Косяк с Flash SDK при переходе на с fp 10.3 на 11.2

То что касается флеша, но не касается ВКонтакте API. Например проблемы при создании прыгающего мячика.

Косяк с Flash SDK при переходе на с fp 10.3 на 11.2

Сообщение Agiliter » 21 авг 2014, 12:27

Не работал нативный json. Установил CS6. Теперь при публикации ставлю flash player с 10.3 на 11.2 и вуаля - нативный json работает.
Однако, вылезает:

\vk_api_connection\src\vk\api\DataProvider.as, строка 87 1061: Обращение к возможно неопределенному методу decode через ссылку статического типа Class.

ругается на строчку

во Flash SDK, скаченном отсюда http://vk.com/dev/Flash_SDK.

Если при публикации flash player 11.2 снова поменять на 10.3, то этой ошибки не возникает, но теперь уже нативный json не работает. Может, кто встречался с этим или знает в чем проблема?
С уважением,
М.Ф.
Agiliter

 
Автор темы
Сообщения: 112
Зарегистрирован: 01 фев 2014, 13:46
Благодарил (а): 29 раз.
Поблагодарили: 0 раз.

Чтобы убрать блок с рекламой, зарегистрируйтесь на форуме или войдите.

Google
 



Re: Косяк с Flash SDK при переходе на с fp 10.3 на 11.2

Сообщение XELAD » 21 авг 2014, 14:58

Ответ ТУТ и ТУТ

За это сообщение автора XELAD поблагодарил:
Agiliter
XELAD

 
Сообщения: 205
Зарегистрирован: 17 июл 2012, 05:25
Благодарил (а): 13 раз.
Поблагодарили: 24 раз.


Вернуться в Программирование на Flash



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron